Zur Übersicht zurück
Gelöst

Nextcloud ist ausgefallen

Aug 13, 2026 at 9:57am UTC
Betroffene Dienste
Nextcloud

Gelöst
Aug 13, 2026 at 12:13pm UTC

Nextcloud wurde wiederhergestellt.

Aktualisiert
Aug 13, 2026 at 11:57am UTC

Nextcloud ist ausgefallen.

Aktualisiert
Aug 13, 2026 at 10:34am UTC

Nextcloud wurde wiederhergestellt.

Erstellt
Aug 13, 2026 at 9:57am UTC

Nextcloud ist ausgefallen.