Zur Übersicht zurück
Gelöst

Nextcloud, Immich und 2 weitere Dienste sind ausgefallen

Aug 14, 2026 at 11:08am UTC
Betroffene Dienste
Nextcloud
Immich
Jellyseer
AI

Gelöst
Aug 14, 2026 at 12:04pm UTC

Nextcloud wurde wiederhergestellt.

Aktualisiert
Aug 14, 2026 at 12:04pm UTC

Immich wurde wiederhergestellt.

Aktualisiert
Aug 14, 2026 at 12:03pm UTC

Nextcloud und Immich sind ausgefallen.

Aktualisiert
Aug 14, 2026 at 11:10am UTC

Immich wurde wiederhergestellt.

Aktualisiert
Aug 14, 2026 at 11:09am UTC

AI wurde wiederhergestellt.

Aktualisiert
Aug 14, 2026 at 11:09am UTC

Jellyseer wurde wiederhergestellt.

Aktualisiert
Aug 14, 2026 at 11:09am UTC

Immich ist ausgefallen.

Aktualisiert
Aug 14, 2026 at 11:08am UTC

AI ist ausgefallen.

Erstellt
Aug 14, 2026 at 11:08am UTC

Jellyseer ist ausgefallen.