Zur Übersicht zurück
Gelöst

Power outage / maintenance

May 28, 2026 at 8:14am UTC  –  Jul 1, 2026 at 7:58pm UTC
Betroffene Dienste
JHC Auth
Nextcloud
Immich
Jellyfin
Jellyseer
AI

Gelöst
Jul 1, 2026 at 7:58pm UTC

Back online (for now)

Aktualisiert
Jul 1, 2026 at 7:58pm UTC

Wartung beendet

Erstellt
May 28, 2026 at 8:14am UTC

Power outage / power maintenance