Zur Übersicht zurück
Gelöst

Nextcloud ist ausgefallen

Jul 6, 2026 at 4:24pm UTC
Betroffene Dienste
Nextcloud

Gelöst
Jul 6, 2026 at 4:28pm UTC

Nextcloud wurde wiederhergestellt.

Erstellt
Jul 6, 2026 at 4:24pm UTC

Nextcloud ist ausgefallen.