Zur Übersicht zurück
Gelöst

Nextcloud und AI sind ausgefallen

Jul 31, 2026 at 4:14pm UTC
Betroffene Dienste
Nextcloud
AI

Gelöst
Jul 31, 2026 at 4:16pm UTC

Nextcloud wurde wiederhergestellt.

Aktualisiert
Jul 31, 2026 at 4:15pm UTC

AI wurde wiederhergestellt.

Aktualisiert
Jul 31, 2026 at 4:15pm UTC

Nextcloud ist ausgefallen.

Erstellt
Jul 31, 2026 at 4:14pm UTC

AI ist ausgefallen.