Zur Übersicht zurück
Gelöst

Nextcloud und Jellyseer sind ausgefallen

Aug 2, 2026 at 9:08am UTC
Betroffene Dienste
Nextcloud
Jellyseer

Gelöst
Aug 2, 2026 at 9:11am UTC

Nextcloud wurde wiederhergestellt.

Aktualisiert
Aug 2, 2026 at 9:09am UTC

Jellyseer wurde wiederhergestellt.

Aktualisiert
Aug 2, 2026 at 9:09am UTC

Nextcloud ist ausgefallen.

Erstellt
Aug 2, 2026 at 9:08am UTC

Jellyseer ist ausgefallen.