Zur Übersicht zurück
Gelöst
JHC Auth und Nextcloud sind ausgefallen
Aug 6, 2026 at 2:15pm UTC
Betroffene Dienste
JHC Auth
Nextcloud
Gelöst
Aug 6, 2026 at 4:32pm UTC
JHC Auth wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Aug 6, 2026 at 4:31pm UTC
JHC Auth ist ausgefallen.
Betroffene Dienste
Aktualisiert
Aug 6, 2026 at 2:22pm UTC
Nextcloud wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Aug 6, 2026 at 2:15pm UTC
Nextcloud ist ausgefallen.
Betroffene Dienste