Back to overview
Resolved
Node reboots
Sep 4, 2026 at 9:41am UTC
–
Sep 4, 2026 at 1:41pm UTC
Affected services
JHC Auth
Home Assistant (HLA1)
Nextcloud
Immich
Jellyfin
Jellyseer
AI
Resolved
Sep 4, 2026 at 1:41pm UTC
Maintenance ended
Affected services
Created
Sep 4, 2026 at 9:41am UTC
Node reboots
Affected services