Back to overview
Degraded

Immich needs to rebuild index…

Jan 8, 2026 at 1:34pm UTC
Affected services
Immich

Resolved
Jan 8, 2026 at 4:18pm UTC

Done

Created
Jan 8, 2026 at 1:34pm UTC

Some images might not load