Back to overview
Maintenance

Cluster update

Apr 15, 2026 at 4:47pm UTC  –  Apr 15, 2026 at 5:18pm UTC
Affected services
JHC Auth
Nextcloud
Immich
Jellyfin
Jellyseer

Resolved
Apr 15, 2026 at 5:18pm UTC

Done

Updated
Apr 15, 2026 at 5:18pm UTC

Maintenance ended

Created
Apr 15, 2026 at 4:47pm UTC

Updating Live Kubernetes Cluster